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The Publisher has strived to be as accurate and complete as possible in the creation of this 
manual, notwithstanding the fact that he does not warrant or represent at any time that the 
contents within are accurate due to the rapidly changing nature of the Internet. 
 
The Publisher will not be responsible for any losses or damages of any kind incurred by the 
reader whether directly or indirectly arising from the use of the information found in this book. 
 
This manual is not intended for use as a source of legal, business, accounting or financial advice. 
All readers are advised to seek services of competent professionals in legal, business, 
accounting, and finance field. 
 
Examples in this manual are demonstrated in Adobe Photoshop 7.0 environment. However, 
methods covered in this manual can be used in Adobe Photoshop versions 5.0 and newer. But do 
note that Adobe Photoshop functions and features may vary depending the version of your Adobe 
Photoshop program. 
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How To Use This Manual To Create Your 
Own eCovers In Photoshop 
 
 
 
Dear Photoshop User, 
 
Thank you for investing in this manual. Now, you have your E-book 
done but what next? You are now looking to get a professional 
eCover designed to give your E-book a professional look and an 
edge over other E-books out there in the Internet marketplace. 
 
But what really concerns you now is that you just DON’T have the big 
bucks to hire a graphic designer to get the job done for you. Now, if 
you have more than one E-book, that can also mean an average “$99 
times the number of eCovers you need for each E-book you have 
written” that you have to fork out of your wallet! 
 
Forget software that create eCovers for you, too. They cost nearly as 
much and still require a degree of designing skills on your part. In 
addition, you may not like the end results! 
 
That is why this manual is for you; to learn how to make your own 
professional eCovers with Photoshop without having to spend a 
bomb on hiring your own graphic designer or even buy a software 
that can’t give you your desired results! 
 
By giving a “tangible” appearance to your E-book, your E-book’s 
credibility and perceived value will be so much higher. Now, fire up 
Adobe Photoshop program and hop on to the first chapter. This will 
be quick and easy and in less than an hour from now, you will have 
all of what it takes to design unlimited eCovers for yourself – 
professionally! 
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Chapter 1: The Secrets of a Realistic eCover 
 
 
 

 
 
Many have attempted to create 3D eCovers in 
Photoshop environment alone… without much 
success, unfortunately. Speaking from an expert’s 
point of view, this is because they often start with 
cutting out the “3D” shape of an E-book and add 
elements to it by using the Distort function in the Free 
Transform gizmo. And the end result? A jumbled up 
mixture of text, shapes and graphics that are 
completely out of perspective. 

 
One of the secrets to creating a realistic eCover is the perspective. 
By having every element in your E-book matching in perspective, you 
have already achieved the first step in making your own eCover look 
real! 
 
The only way of making sure that every element in your eCover is in 
perspective is to first create them on a flat perspective, then flattening 
all of the elements into one single layer and finally distorting it into 
perspective. 
 
This concept is rather similar to making a cardboard box. First, the 
cardboard is printed with whatever design that is required, and then 
folded into the shape of a box. By following this workflow, we can 
ensure that everything is in place and in perspective – no guesswork 
involved. 
 
The other secret to a realistic eCover is lighting. When you cast a 
light upon your eCover image, correctly formed light/dark shades and 
shadows will really boost the realism of it. The basic theory here is 
this: shadows form on the opposite side of the light source, but we’ll 
discuss more than that in the the fourth chapter. 
 

© TomeyMarketing.com 4

An E-book cover I 
have created 



The Internet Marketer’s Guide To Web Design and Graphics 

Now, for the good news: I’ve also included other techniques in this 
manual that will put you years ahead of the other so-called 
professional graphic designers! Now, aren’t you glad? That should 
put a smile on your face. ☺ 
 
When all of these methods are combined, you will be able to create a 
high-quality 3D eCover that is realistic and attractive. 
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Chapter 2: Printing on the Cardboard 
 
 
 
 

Since we are going to use the concept of a 
cardboard box, let’s get accustomed to using the 
“cardboard terminology”. First, we are going to 
create the flat version of the eCover. If you are 
not sure of what I am talking about, grab a 
cardboard box and pull it apart so that it makes a 
flat cardboard. OK, back to Photoshop. 
 
We are going to create two sides of the box, the 
front and the side since only the two sides are 
viewable in our eCover shot, like the one shown 
to the left.   

 
First, create a new document in Photoshop. Go to File > New and 
type in 500 pixels for both width and height. Normally, you’d want to 
create your “flat cardboard” design at a much greater size than your 
final 3D cover. 
 
Now, press Control + R to bring out the 
Ruler if you don’t have them on by default. 
Right click the ruler and choose Pixels as 
units.  
 
What we want to do is to allocate the 100 
pixels wide area from the left to be the 
“side” of the cover, and the remaining 400 
pixels wide area to the right the “front”.  
 
First, put your mouse on the vertical Ruler 
as shown in the screenshot and click it. 
Then, without releasing the mouse button, 
drag it towards the right while holding the 
Shift key. 
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Once the ruler snaps to the 100 pixel mark on the horizontal Ruler, 
release the mouse button and the Shift key. Now that we have a clear 
boundary as to where each region belongs to, let’s start creating the 
cover! 
 

First, create a new layer above your Background 
layer. Then, grab the Rectangular Marquee Tool 
and drag a horizontal bar across the entire 
canvas, covering both the “side” and “front” 
regions. Choose a dark grey colour as your 
Foreground Colour and fill the selection by 
pressing ALT + Backspace.  
 
Your canvas should like something like the i
here.  

mage 

he 

 
Next, add in the title of your E-book in the grey 
bar and set its colour to white to contrast against 
it. I have also added in a few extra lines using t
Horizontal Type Tool; these may serve as 
taglines if you are creating an actual eCover.  
 
Notice how I added a smaller version of the book 
title in the “side” region too – this is done to 
imitate real book covers that often repeat the 
book title in smaller printing at the side. You can 

also add details like the author’s name, issue date (for ezines) and so 
on.  
 
Now, we might say we have a basic cover design done here. A very 
simple and elegant design with a utilitarian charm to it, but we are not 
stopping here. Or else you’ll probably sue me for a refund or 
something.  
 
But seriously, if you are creating special reports or mini E-books to be 
given away, why not create a simple cover, just like this one, to push 
your conversion? An image like this takes just about five minutes to 
create and it gives your special report more “tangibility”, and hence a 
potentially greater response from visitors. 
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Anyway, let’s continue with the design… 
 
At this stage, it would be useful to grab a stock photo of something 
related to your E-book. Let’s say yours is a recipe E-book – get a 
photograph of cooking utensils or steaming delicious food. If your E-
book is about Internet marketing, get images of bank notes or 
computers.  

 
Let’s say we are going to create a cover for 
a recipe E-book. First, I hopped on to my 
favorite stock photo site and found this 
photo which would be perfect for the 
eCover. 
 
Now, load your photograph in Photoshop. 
The following are the steps that I have 
chosen to use the photograph to design the 
cover, it’s not compulsory to follow it 
verbatim as you may have your own ideas 
for the design.  
 
Anyway, I first aligned the photograph of the 
edibles to the 100 pixels margin and the top 

of the document. Note that I have painted the background a similar 
brown shade.  
 
Then, I added a Layer Mask and used a 
big, soft brush to paint in some black 
shades in the layer mask of the 
photograph.  
 
Basically, in a layer mask, painting in black 
shades will make your layer transparent, 
and white shades opaque. Any grey in 
between is a variation of opacities – the 
darker the grey, the more transparent. For 
softer transitions between the picture and 
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the background, you might want to use bigger brush diameters and 
lower hardness. 
 
Now that we have the basic graphic designed, it i
time to add typography. The first step is to add in 
the title of the book. For this recipe book, I cho
a stylish script font the evokes a feeling of class.  
 

s 

se 

or some variation, I used a serif font for the 

ote: Script fonts are similar to calligraphy, often 

F
second half of the title.  
 
N
with long curly strokes. Serif fonts are fonts with 
curlies at the end; fonts like Times New Roman 
are serif fonts.  
 

Keep in mind that your typography has 
to be large enough because you will 
have to distort the whole cover later on. 
If your text is too small, the text will be 
pixilated when you distort the cover.  
 
Then, I added the same title to the side 
portion of the cover. Just copy the two 
title text layers and rotate them 90 
degrees clockwise.  
 
At this point, it is advisable to save the 

cover image as a .psd file so that you can always come back and 
correct any mistakes or make any changes. Please heed my advice 
as I have been there before. It is really terrible to have to redo 
everything from scratch just to change a single sentence on your 
eCover.  
 
Alright, now we are moving on to the exciting part, distorting it into a 
box-shaped 3D cover. 
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Chapter 3: Folding the Cardboard Box 
 
 
 
In this chapter, we are going to take our finalized cover design and 
fold it up into a 3D box-shaped image. The first step is to flatten your 
cover design. Go to Layer > Flatten image. You should have only one 
layer in your layer palette now.  
 
Now, go to File > New and open a new 1024 X 768 document. Go 
back to your eCover document and right-click the single remaining 
layer in your layer palette, and go to Duplicate Layer… Under the 
Destination fieldset, you will be able to choose the target document to 
duplicate the layer in. Choose the document untitled-1 in the drop 
down menu (assuming untitled-1 is the document name of your 1024 
X 768 blank document). 
 

 
After this step, you should now have a copy 
of your eCover image on a single layer on 
your 1024 X 768 document. We’re going to 
need the extra workspace in this large 
document.  
 

First, press the eye icon next to the eCover layer to hide it 
temporarily. We can bring it back later on, when we need to work on 
it, by clicking on the same spot. 
 

Next, we are going to define the shape of our 
3D box. You may use the Pen Tool to create 
your own outline of the box, something in a 3
perspective like the image to the left. 

D 

creenshot) and click on the 
the 

 
Alternatively, you may load the image file outline-
ref.jpg which is included with this E-book to use as a 
reference. Just select the Pen Tool, set the mode to 
“Paths” (as shown in the s
vertices to trace the shape of 
box. 
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fter you’re done, we’ll need to turn that into an actual outline. This 
ill 

ow, make a new layer for the outline. Then, go to Edit > Stroke. 
K. 

hat you should end up with on the screen is an outline of a 3D box 

A
can easily be done by right-clicking the canvas (with the Pen Tool st
selected) and choosing Make Selection. Press OK in the dialogue 
box that appears without changing any options. 
 
N
Enter 1 px for Width and choose black for the colour. Then press O
Now, press Enter to cancel the path and CTRL+D to deselect the 
selection.  
 
W
like below. 
 

 
 

 

Now, reveal the eCover design layer by 

he design should appear below the 
is 

er 

the picture for your ease of reference. 

 

pressing the eye icon beside that layer 
in the Layer Palette.  
 
T
box outline. What you should do now 
position the cover design so that the 
line where the cover side and the cov
front meets lines up with the corners of 
the corresponding side-front line on the 
3D outline. These are circled in red in 
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If your eCover design is smaller than 

e outline such that it does not line 

 it. 
g 

ign 
yer. Select the Rectangular 

 
esign.  

You’ll want the selection to cove
utomatically lining up with the side-front line. 

on for accuracy. To do 
is, press Ctrl + Plus. To zoom out, press Ctrl + Minus.  

ctly with the 
ide cover design. To do this, press and hold Ctrl + Shift + Alt while 

 are coming to the most exciting part, distorting the cover!  

rag the top left vertex from its original position to the top left corner 

ottom left vertex. While 
olding Ctrl, drag it to the bottom left corner of the 3D box outline. 

over. First, make a selection that fits the right portion of the design, 

th
up perfectly, just resize the outline 
until it roughly fits the height of the 
design. To do this, just select the 
outline layer, press CTRL + D and 
drag the transform points to resize
Remember to press Shift while doin
so to retain the aspect ratio.  
 
Now, switch to the eCover des
la
Marquee Tool and drag a selection
from the top left corner of the d

r the whole side-cover design, hence 
 

a
 
You may want to zoom in to adjust your selecti
th
 
After making your selection, you’ll want to make it fit perfe
s
clicking on your cover design layer in the Layer Palette. The selection 
will automatically fit the size of the left (side) portion of your cover 
design. 
 
Now, we
 
Press Ctrl + T to activate the transform gizmo. Then, hold Ctrl and 
d
of the box outline, like the screenshot.  
 
After you’re done, do the same for the b
h
 
This process is repeated as well for the right (front) portion of the 
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then Ctrl + T to distort the cover. Lastly, you may delete the outline
layer when you’re satisfied with your image.  
 
If you have done everything right, you will be a

 

ble to achieve 
omething similar to this image: s

 

 
 
 

Obviously, this is what the majority of the so-called “eCover 
designers” are making you pay for – a simple distortion routine. Now 

o a step 

nes more realistic than what most people have out there! 

that we have uncovered their “little” secret, we are going to g
further and make the design even more realistic by applying some 
simple lighting and shadowing techniques that I have derived myself! 
 
This extra edge I’m going to share with you will make your eCovers 
to
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Chapter 4: Lighting and Shadow 

lright, in this chapter, you will learn a very simple technique to cast 
ght onto your eCover, making it more realistic. You may think that by 

g to make the side of the cover 
arker, so that the front of the cover appears lighter. 

 side of the 
over: 

 
 
 
A
li
“lighting”, I’m going to teach you how to make the image lighter in 
certain parts to emulate a real light. 
 
Well, quite the opposite. We are goin
d
 
First, use the Rectangular Marquee Tool to select the
c
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Then, go to Image > Adjustments > Brightness/Contrast. Drag the 

rightness slider to the left until you get a noticeable contrast 
 

wable.  

e darkened side. 

B
between the brightness of the side and the front. However, you still
want the side to be bright enough for the details (text) to be vie
 
As a reference, I have included my version of the cover image with 
th
 

 
 
 

Now, we’re going to add in the shadow for the box. Since the light 
source is from the right (it falls on the front part of the box), the 

ate a new layer and position it underneath the cover image 
ut above the Background layer. We will refer to this layer as the 

o 
 

 

 

shadow will be cast behind the box, towards the left side of the 
image.  
 
First, cre
b
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shadow layer from now on. Select the Pen Tool and draw a region 
that roughly covers the base of the box but also extending a little t
the back. You’ll need a little imagination to do this, but you can copy
the following if you are not an artist: 
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Then, turn it into a marquee selection by 

ght-clicking anywhere on the canvas and 
hoosing Make Selection… After that, fill 

ow, go to Filter > Blur > Gaussian Blur 
r 

xample, a value of 2px will be sufficient.  

 a 

art of the shadow so that you end up with 

f

ri
c
the selection with pure black.  
 
You should get an image like this >>> 
 
N
and enter a small radius for the blur. Fo
e
 
Next, choose the Eraser Tool and choose
large soft tip. Erase along the extended 
p
a blurred end.  
 
This image should give you a clear picture o
 

 what I mean: 
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This is the complete image:  
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Chapter 5: Adding Reflection 
 this chapter, we’re going to add a reflection of the eCover on the 

round to make it appear more attractive. I just can’t figure out why, 
ut people like reflections. Anyway, here goes: 

irst, create another 
yer, for the reflections, 
elow the “shadow” 

election, which is the 
e 

s. 

roppe
over. Then, fill the selection with the colour you have sampled. On 

 same for the right part too. You will end up 
: 

 
In
g
b
 
F
la
b
layer and the 
background layer.  
 
On this layer, use the 
Rectangular Marquee 
Tool to make a 
s
same width of the sid
portion of the cover, 
extending downward
 
Then, use the Eyed r Tool to sample the image of the side 
c
the same layer, do the
with something like this
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Now, use the Eraser 
Tool with a soft, big tip 
to erase along the line 
as shown. The key is 
to erase along the 
reflected part, keeping 
your strokes parallel to 
the side of the box.  
 

one! 

This is how the final result should look like: 

 
 
 
 
 
 
 
 
 
 
 

 

However, remember to keep a considerable amount of the “reflection” 
intact. Then, apply a 2px Gaussian Blur to the reflection and you’re 
d
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You have just successfully created your own professional eCover and 
aved at least $99 from hiring your own graphic designer – and that’s 
st one eCover! 

ou can now create unlimited eCovers professionally for yourself in a 
ery short time without having to engage a graphic designer or use 
oftware in the process! 

o Your Graphic Designing Success, 

iz Tomey 
ttp://www.TomeyMarketing.com
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Resources:  
 
 
 
 
 

©

So What Is This Software?  
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Cover Software Pro is an action script for Adobe 
Photoshop that will create your cover template from 

scratch.
If you have Adobe Photoshop 6.0 or higher on your MAC or 
PC, you simply have to get your hands on this script.
Now you can use the full power of the leading application 
in graphic design.  
 

Click here for more info…
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